Please select To the mobile version | Continue to access the desktop computer version

Electronic Engineer Discuss

View: 179|Reply: 2

DPO6082B voltage problem in one channel mode

[Copy link]

1

Threads

2

Posts

2

Credits

新手上路

Rank: 1

Credits
2
Post time 7 day(s) ago From the mobile phone | Show all posts |Read mode
Hello. I just got the dpo6082b oscilloscope. And I have updated to the latest version of the firmware. When both channels are on, the voltage is measured correctly. But when only one channel is on. The measured voltage decreases. For example, when the probe is connected to 2 volt p-p, it shows 1.9 volts in the case of one channel, while if both channels are turned on (without any other change), the voltage is 2.08. Is this a software problem? And how can I fix it?
Best regards.

This post contains more resources

You have to Login for download or view attachment(s). No Account? Register

x
Reply

Use magic Report

1

Threads

14

Posts

14

Credits

新手上路

Rank: 1

Credits
14
Post time 6 day(s) ago From the mobile phone | Show all posts
Calibrate
Reply

Use magic Report

1

Threads

2

Posts

2

Credits

新手上路

Rank: 1

Credits
2
 Author| Post time 6 day(s) ago | Show all posts
Thanks for the reply. But I calibrated the oscilloscope as described in the manual after it warmed up (about an hour after operation) but did not change. And after calibration it still has problems.
You have to log in before you can reply Login | Register

Points Rules

Dark room|Mobile|Archiver|Electronic Engineer Discuss

2021-9-18 19:26 GMT+8 , Processed in 0.231485 second(s), 22 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

Quick Reply To Top Return to the list