Please select To the mobile version | Continue to access the desktop computer version

Electronic Engineer Discuss

View: 7757|Reply: 3

Hantek MSO5102D Firmware Upgrade Problem

[Copy link]

1

Threads

2

Posts

2

Credits

新手上路

Rank: 1

Credits
2
Post time 2017-1-20 06:38:41 | Show all posts |Read mode
Edited by Elkeran at 2017-1-22 02:40

Dear Hantek Support

I have a problem after firmware upgrade (dst1kb_func_hantek_dso_mso5102d_20160901.0.up)

The upgrade process occurs normally, and a dialog pops up on screen confirming the success of upgrade, and asking to restart the equipment.

After the restart, the blue screen appears and then black, and repeat. The scope didn't start.

Please help me, any advice .....

Best Regards
Elkeran




Reply

Use magic Report

167

Threads

2070

Posts

2232

Credits

版主

Rank: 7Rank: 7Rank: 7

Credits
2232
Post time 2017-1-21 11:35:03 | Show all posts
Sir, we had contact you via email.

1

Threads

2

Posts

2

Credits

新手上路

Rank: 1

Credits
2
 Author| Post time 2017-1-22 02:37:01 | Show all posts
Dear Hantek Support

I followed your instructions carefully and sent you the log file.
Many thanks for fast replay and good customer support

Best Regards
Elkeran

1

Threads

2

Posts

2

Credits

新手上路

Rank: 1

Credits
2
Post time 2024-3-24 01:09:03 | Show all posts
Elkeran replied at 2017-1-22 02:37
Dear Hantek Support

I followed your instructions carefully and sent you the log file.

Hi Elkeran...!
I have seen your old post and I have the same problem now. Have you solved your problem? How?
Thanks in advance...!
You have to log in before you can reply Login | Register

Points Rules

Dark room|Mobile|Archiver|Electronic Engineer Discuss

2024-4-15 01:42 GMT+8 , Processed in 0.150689 second(s), 21 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

Quick Reply To Top Return to the list