Please select To the mobile version | Continue to access the desktop computer version

Electronic Engineer Discuss

123Next
Return to list New
View: 1928|Reply: 20

Hantek 6074BC - Damaged U807 - what is it?

[Copy link]

1

Threads

1

Posts

1

Credits

新手上路

Rank: 1

Credits
1
Post time 2016-10-9 07:27:17 | Show all posts |Read mode
My Hantek 6074BC was working until it suddenly stopped while I was linking the ground probe clip to the negative/ground terminal of a 3V/5V power supply (for arduino an breadboard).

I investigated the oscilloscpoe board and discovered the the component U807 shows sign of being damaged/burnt. See photo. Not sure how it did happen.

Unfortunately I cannot replace the part as the markings on top of U807 have gone perhpas as aresult of the damage/heat.

I would really grateful if you could help me to understand what component is so that I can attempt a repair.4

Thnaks in advance for any help

Regards

Luca

This post contains more resources

You have to Login for download or view attachment(s). No Account? Register

x
Reply

Use magic Report

28

Threads

1490

Posts

1651

Credits

实习版主

Rank: 7Rank: 7Rank: 7

Credits
1651
Post time 2017-1-3 14:47:18 | Show all posts
CalixtoRomero replied at 2017-1-3 11:29
Mr. Amy, I request your help.

I have the problem that Luca by a short circuit, but additionally the ...

Sir, please discribe the fault phenomenon of your device.

28

Threads

1490

Posts

1651

Credits

实习版主

Rank: 7Rank: 7Rank: 7

Credits
1651
Post time 2016-10-9 09:28:08 | Show all posts
Sir, the chip of U807 is an IC (24LC64,SO-8). Please purchase a new one to replace.

0

Threads

4

Posts

4

Credits

新手上路

Rank: 1

Credits
4
Post time 2017-1-3 11:29:59 | Show all posts
Mr. Amy, I request your help.

I have the problem that Luca by a short circuit, but additionally the U38 is very hot and I do not have the reference, you can help me with the reference U38 and it would have to change, it does not turn on the oscilloscope light.

Thank you

0

Threads

4

Posts

4

Credits

新手上路

Rank: 1

Credits
4
Post time 2017-1-4 09:18:10 | Show all posts
Sir, thank you for your response.

The problem occurred when trying to measure 110Vac with the oscilloscope, try to connect the ground of the CH1 with the neutral and created a short circuit, the USB ports of the PC were damaged and the oscilloscope stopped working, when I connect it to another PC informs that The current is excessive.





Disassemble the oscilloscope and connect it to a PC, the U38 chip gets too hot.



Voltage regulators (ASM1117) U807 and U38 are possibly damaged, buy them and hope to change them soon.



There are two components that have no reference and I think they are failing, the U807 and U38.

There is continuity between ground and positive, I think the plate is short.

What could I do?

This post contains more resources

You have to Login for download or view attachment(s). No Account? Register

x

28

Threads

1490

Posts

1651

Credits

实习版主

Rank: 7Rank: 7Rank: 7

Credits
1651
Post time 2017-1-4 16:06:31 | Show all posts
Please remove the resistance(L68) and measure the voltage of the point in the picture.
If it isn't 5V, please replace U38(TPS63000DRCR).

This post contains more resources

You have to Login for download or view attachment(s). No Account? Register

x

0

Threads

4

Posts

4

Credits

新手上路

Rank: 1

Credits
4
Post time 2017-1-5 05:33:41 | Show all posts
Thanks for your help.
I did the test and I do not have the 5V, buy the TPS63000DRCR and it arrives in 15 days.
As soon as I install the chip I will inform you the results.

Thank you.

0

Threads

4

Posts

4

Credits

新手上路

Rank: 1

Credits
4
Post time 2017-1-16 11:56:40 | Show all posts
Goodnight Mr Amy

I appreciate your valuable help, can solve the problem of my oscilloscope , just change the chip and ready.

Thank you

0

Threads

8

Posts

8

Credits

新手上路

Rank: 1

Credits
8
Post time 2019-10-31 17:01:33 | Show all posts
Hello Friend ! I'm having a problem with Hantek 6074BC , during the measurement, a voltage surge occurred, the personal computer and the oscilloscope itself failed ,After measuring the voltage, it was clear that the :
1. U38 (TPS63000DRCR) - Replaced
2. D406 (B2- schottky diode) - Replaced
3. U907 and U19 (LM3671MF) - Replaced
all reference voltages are normal, except for voltage at 32 and 30 pin HMCAD1511 (HAD1511) they have a short circuit to the case and there is a slight heating of HAD1511

Program for work DSO6000 connects to the device, there is no indication from the channels.

this is not normal resistance and what else can be checked ?





28

Threads

1490

Posts

1651

Credits

实习版主

Rank: 7Rank: 7Rank: 7

Credits
1651
Post time 2019-11-5 14:18:22 | Show all posts
When you connect the scope to your computer, is the device recognized by computer?
You have to log in before you can reply Login | Register

Points Rules

QQ|Dark room|Mobile|Archiver|Electronic Engineer Discuss

2019-11-23 05:00 GMT+8 , Processed in 0.265271 second(s), 23 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

Quick Reply To Top Return to the list