Please select To the mobile version | Continue to access the desktop computer version

Electronic Engineer Discuss

View: 2366|Reply: 5

DSO1060

[Copy link]

1

Threads

1

Posts

1

Credits

新手上路

Rank: 1

Credits
1
Post time 2016-5-13 09:22:25 | Show all posts |Read mode
Good morning,
we have the portable scope Hantek DSO 1060 with battery.
Normally it worked fine, but it happened that one day, everything was ok and next day after a power-up, there is just only the Welcome screen and nothing more….
Somewhere, I have found the Rollback function activation, so I tried to run this, but now I have the Rollback screen and nothing more.
Rollbacka was activated by pressing the “return” key for more than 2 secs and together with this was pressed the F1 to  F5 keys in this order . No audible sound was heard, on the F keypress.
Can you please help us with this issue ?
Is there any HW reset or something.. ?
No overvoltage nothing more like this was applied.
Just only  power downd by button and power on again.
Thank you very much
S pozdravem / Best regards
Jiri Rehorek
Support service

Reply

Use magic Report

15

Threads

46

Posts

218

Credits

版主

Rank: 7Rank: 7Rank: 7

Credits
218
Post time 2016-5-16 10:01:49 | Show all posts
Please give us the series no.  of the device.

0

Threads

1

Posts

1

Credits

新手上路

Rank: 1

Credits
1
Post time 2016-6-16 15:47:18 | Show all posts
The S/N is DSO 0005059

I tried to contact someone from Hantek on Skype, but with no response.....

14

Threads

984

Posts

1145

Credits

实习版主

Rank: 7Rank: 7Rank: 7

Credits
1145
Post time 2016-6-20 15:25:36 | Show all posts
Dir sir,
We had contact you by email.

0

Threads

1

Posts

1

Credits

新手上路

Rank: 1

Credits
1
Post time 2017-11-4 20:55:26 | Show all posts
Good day!
I have a similar problem with my oscilloscope. When enabled, only the welcome screen is visible, no backlight, the buttons are squeaking, but nothing happens.
How can I fix this? could you help me?
I will be very grateful.

14

Threads

984

Posts

1145

Credits

实习版主

Rank: 7Rank: 7Rank: 7

Credits
1145
Post time 2017-11-6 16:28:08 | Show all posts
Den707 replied at 2017-11-4 20:55
Good day!
I have a similar problem with my oscilloscope. When enabled, only the welcome screen is vi ...

Sir, please send a short video to me caiyijun@hantek.com.
You have to log in before you can reply Login | Register

Points Rules

QQ|Dark room|Mobile|Archiver|Electronic Engineer Discuss

2018-4-25 22:16 GMT+8 , Processed in 0.470094 second(s), 20 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

Quick Reply To Top Return to the list