Please select To the mobile version | Continue to access the desktop computer version

Electronic Engineer Discuss

View: 358|Reply: 9

DSO5102P Serious update problem

[Copy link]

1

Threads

6

Posts

6

Credits

新手上路

Rank: 1

Credits
6
Post time 2021-2-18 10:48:58 | Show all posts |Read mode
Installed the latest firmware update but I now get an error screen:

System is not shut down properly last time ,
please select the start-up mode

Press F1 to reboot the system
Press F2 to recover the system
Press F3 to update the recover partition


Rebooting does not fix the problem, recovering also does not work, and F3 does not work because it is missing a file "recover.up"
Please help
Thanks

Reply

Use magic Report

1

Threads

6

Posts

6

Credits

新手上路

Rank: 1

Credits
6
 Author| Post time 2021-2-18 11:50:09 | Show all posts
Here is what it looks like:

1

Threads

6

Posts

6

Credits

新手上路

Rank: 1

Credits
6
 Author| Post time 2021-2-20 06:00:49 | Show all posts
Anyone available to help?

55

Threads

217

Posts

389

Credits

版主

Rank: 7Rank: 7Rank: 7

Credits
389
Post time 2021-2-20 15:13:37 | Show all posts
Tylerebowers replied at 2021-2-20 06:00
Anyone available to help?

Please try to press F2 to recover the system.

1

Threads

6

Posts

6

Credits

新手上路

Rank: 1

Credits
6
 Author| Post time 2021-2-21 01:43:06 | Show all posts
ying replied at 2021-2-20 15:13
Please try to press F2 to recover the system.

I did that several times but each time it comes back to this screen, I have also tried F3 but it is missing a recover file.

1

Threads

6

Posts

6

Credits

新手上路

Rank: 1

Credits
6
 Author| Post time 2021-2-21 12:52:55 | Show all posts
I have access over serial, I wired up to the 3 points.
I can post the log if it is needed.

0

Threads

3

Posts

3

Credits

新手上路

Rank: 1

Credits
3
Post time 7 day(s) ago | Show all posts
Dear support. I have exact same issue. Could help us to resolve this issue?

0

Threads

3

Posts

3

Credits

新手上路

Rank: 1

Credits
3
Post time 7 day(s) ago | Show all posts
Dear support. I have exact same issue. Could you help me as well to bring back to live oscilloscope/

0

Threads

3

Posts

3

Credits

新手上路

Rank: 1

Credits
3
Post time 6 day(s) ago | Show all posts
I found solution and it helped me. Search in youtube root.ubi. Here man is telling how to fix issue.

1

Threads

6

Posts

6

Credits

新手上路

Rank: 1

Credits
6
 Author| Post time The day before yesterday 13:26 | Show all posts
dionissb replied at 2021-3-2 14:12
I found solution and it helped me. Search in youtube root.ubi. Here man is telling how to fix issue. ...

could you post your ubi file
You have to log in before you can reply Login | Register

Points Rules

QQ|Dark room|Mobile|Archiver|Electronic Engineer Discuss

2021-3-8 07:41 GMT+8 , Processed in 0.335249 second(s), 21 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

Quick Reply To Top Return to the list