Please select To the mobile version | Continue to access the desktop computer version

Electronic Engineer Discuss

View: 124|Reply: 2

2D72 won't read correct voltage

[Copy link]

4

Threads

6

Posts

6

Credits

新手上路

Rank: 1

Credits
6
Post time 2020-9-15 23:57:25 From the mobile phone | Show all posts |Read mode
Hey all, so I've been messing around with the 2d72 and software, so far it's terrible. I put a 9 volt battery across the scope leads and it reads somewhere around a couple hundred mv. I can see Waveforms but the voltage readings are so far off I can't possibly use this scope to diagnose anything. Plus the scope randomly shuts off when hooked up to the PC. Is this just firmware update stuff? Or something more?
Reply

Use magic Report

10

Threads

147

Posts

147

Credits

注册会员

Rank: 2

Credits
147
Post time 7 day(s) ago | Show all posts
Did you checked your probe attenuation and Volt/div scale settings? Which coupling mode are you using? If you set the input coupling to AC, obviously the oscilloscope wont' be able to read a DC signal, that is the whole point of this setting.

Have you tried to change the backlight time and the shutdown time in the settings menu?

28

Threads

1602

Posts

1763

Credits

版主

Rank: 7Rank: 7Rank: 7

Credits
1763
Post time Yesterday 16:56 | Show all posts
Please upload some pictures to study.
You have to log in before you can reply Login | Register

Points Rules

QQ|Dark room|Mobile|Archiver|Electronic Engineer Discuss

2020-9-23 03:53 GMT+8 , Processed in 0.309878 second(s), 21 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

Quick Reply To Top Return to the list