Please select To the mobile version | Continue to access the desktop computer version

Electronic Engineer Discuss

12Next
Return to list New
View: 625|Reply: 12

DSO4102c Error displaying the trigger.

[Copy link]

3

Threads

19

Posts

19

Credits

新手上路

Rank: 1

Credits
19
Post time 2020-4-16 23:26:21 | Show all posts |Read mode
At any frequency, when switching the sweep, there is a delay in the display of the signal by 550 ns from the trigger line to the sweep value of 2 μs. Further switching from 800 ns or less eliminates the error.









It can be seen that after 800 ns - everything is perfect.
I hope for an answer. Thanks in advance.




This post contains more resources

You have to Login for download or view attachment(s). No Account? Register

x
Reply

Use magic Report

5

Threads

167

Posts

167

Credits

注册会员

Rank: 2

Credits
167
Post time 2020-4-20 16:56:42 | Show all posts
Please perform self-calibration, disconnect all probes and cables from CH1, CH2 and EXT.TRIG.

3

Threads

19

Posts

19

Credits

新手上路

Rank: 1

Credits
19
 Author| Post time 2020-4-20 23:22:20 | Show all posts
Edited by pavlenkoa at 2020-4-20 23:23
wangshuang replied at 2020-4-20 16:56
Please perform self-calibration, disconnect all probes and cables from CH1, CH2 and EXT.TRIG.
This is the first thing I have done. Plus reset all settings to default. This occurs on both channels equally and independently of the frequency of the input signal.

Model: DSO4102C
sw version: 3.50.0(200410.0)
hw version: 1020xffffa000
serial number: T 1G/049 006360
boot count: 113
upgrade count: 2
lcd.front.ts: 3.0.0

5

Threads

167

Posts

167

Credits

注册会员

Rank: 2

Credits
167
Post time 2020-4-26 16:51:13 | Show all posts
I have feedback your problem to the engineer, I will reply you after processing.

4

Threads

6

Posts

6

Credits

新手上路

Rank: 1

Credits
6
Post time 2020-4-30 21:06:23 | Show all posts
Hi,
I observed exactly the same behaviour on my DSO4072: At 20us timebase everything is ok. But then from 8us down to 2us I have this offset. And at 800ns everything is fine again. Seems that the "one digit us timebase" have a problem...

3

Threads

19

Posts

19

Credits

新手上路

Rank: 1

Credits
19
 Author| Post time 2020-5-1 02:49:26 | Show all posts
FSC replied at 2020-4-30 21:06
Hi,
I observed exactly the same behaviour on my DSO4072: At 20us timebase everything is ok. But then ...


want to upset you, but the same picture is observed at 20 us, if you only increase it ...




Надеюсь инженеры исправят эту системную ошибку.
I hope the engineers fix this system error.


This post contains more resources

You have to Login for download or view attachment(s). No Account? Register

x

5

Threads

167

Posts

167

Credits

注册会员

Rank: 2

Credits
167
Post time 2020-5-12 09:51:27 | Show all posts
pavlenkoa replied at 2020-5-1 02:49
want to upset you, but the same picture is observed at 20 us, if you only increase it ...

Please take a photo of System Information: Utility->F1.

5

Threads

167

Posts

167

Credits

注册会员

Rank: 2

Credits
167
Post time 2020-5-12 14:28:55 | Show all posts



Please use this firmware to try:
https://fil.email/vDsqXuI8

3

Threads

19

Posts

19

Credits

新手上路

Rank: 1

Credits
19
 Author| Post time 2020-5-12 23:50:34 | Show all posts
wangshuang replied at 2020-5-12 14:28
Please use this firmware to try:
https://fil.email/vDsqXuI8

Thank you so much! Installed the update. Here are the results:
In normal mode, everything returned to normal. Many thanks.
Now there is no delay.





But in dual-window mode, the fault remained. Nothing changed. Perhaps you need some more where to modify the software. Thanks for the support!







This post contains more resources

You have to Login for download or view attachment(s). No Account? Register

x

3

Threads

19

Posts

19

Credits

新手上路

Rank: 1

Credits
19
 Author| Post time 2020-5-13 03:19:02 | Show all posts
Here is another supplement. The error disappeared with a memory depth of 4k. With a memory depth of 20k and 40k, it remained!









This post contains more resources

You have to Login for download or view attachment(s). No Account? Register

x
12Next
Return to list New
You have to log in before you can reply Login | Register

Points Rules

QQ|Dark room|Mobile|Archiver|Electronic Engineer Discuss

2020-6-5 16:57 GMT+8 , Processed in 0.612745 second(s), 22 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

Quick Reply To Top Return to the list