Please select To the mobile version | Continue to access the desktop computer version

Electronic Engineer Discuss

View: 1658|Reply: 9

New DSO5102P firmware

[Copy link]

2

Threads

7

Posts

7

Credits

新手上路

Rank: 1

Credits
7
Post time 2019-12-10 02:10:13 | Show all posts |Read mode
Hi! I have a DSO5102P with firmware 3.40.0(180120.0). The 2019 firmware is now available for download. Is there a need to update, what changes, what some release notes, at least something.Is there a description somewhere?
Reply

Use magic Report

5

Threads

167

Posts

167

Credits

注册会员

Rank: 2

Credits
167
Post time 2019-12-10 15:54:13 | Show all posts
sorry. New firmware fixes known issues, optimizes some features, and does not provide release notes for the time being, the latest firmware version is 20191024. Users can download it in Hantek official website: http://www.hantek.com.cn/en/ProductDetail_3_26.html

2

Threads

7

Posts

7

Credits

新手上路

Rank: 1

Credits
7
 Author| Post time 2019-12-10 19:17:58 | Show all posts
Thanks, but it's weird, how programmers report to their bosses
-We fixes known issues, optimizes some features... What kind? We will not tell you, where's our money?

5

Threads

167

Posts

167

Credits

注册会员

Rank: 2

Credits
167
Post time 2019-12-11 10:53:49 | Show all posts
The new version fixes the grid line display problem of the previous version of the fft function.

0

Threads

1

Posts

1

Credits

新手上路

Rank: 1

Credits
1
Post time 2020-1-17 04:11:18 | Show all posts
I uploaded the firmware 20191024. There is probably new bug now. If the trigger is stopped (red light) then the value in the bottom left corner of the screen does not change during switching Volts/div knob. Do you have the same?

28

Threads

1576

Posts

1737

Credits

版主

Rank: 7Rank: 7Rank: 7

Credits
1737
Post time 2020-1-20 14:25:30 | Show all posts
Thank for your feedback. I have fed back to the Engineer for modification.

0

Threads

1

Posts

1

Credits

新手上路

Rank: 1

Credits
1
Post time 2020-4-20 17:19:19 | Show all posts
Edited by Alex64 at 2020-4-20 17:30

Hi amy,
I found a new bug, quite annoying, the automatic measurements don't work on a captured (stopped trigger) image.So each time I want to measure an existing captured data, I have to do it manually, knowing that cursors are very slow ang sluggish to move...
But worst is that the cursors also won't track the captured data if trigger is stopped ?!

Please try to fix this.

0

Threads

2

Posts

2

Credits

新手上路

Rank: 1

Credits
2
Post time 2020-4-29 21:04:26 | Show all posts
Hi new bug. Cannot select Vertical knob to 5V/div. When I choose this  displaying wave disappear.

Regards
Dan

5

Threads

167

Posts

167

Credits

注册会员

Rank: 2

Credits
167
Post time 2020-5-11 16:57:04 | Show all posts
marvin replied at 2020-4-29 21:04
Hi new bug. Cannot select Vertical knob to 5V/div. When I choose this  displaying wave disappear.

R ...

After the channel is closed, the corresponding channel information will be closed accordingly.

0

Threads

2

Posts

2

Credits

新手上路

Rank: 1

Credits
2
Post time 2020-5-12 04:06:01 | Show all posts
wangshuang replied at 2020-5-11 16:57
After the channel is closed, the corresponding channel information will be closed accordingly.

I have connected generator whole time. When select 5V/div wave is displayed only 1s and disapear. If I select 2V/div,
all is OK.

Dan

You have to log in before you can reply Login | Register

Points Rules

QQ|Dark room|Mobile|Archiver|Electronic Engineer Discuss

2020-6-5 18:13 GMT+8 , Processed in 0.554742 second(s), 21 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

Quick Reply To Top Return to the list