Please select To the mobile version | Continue to access the desktop computer version

Electronic Engineer Discuss

View: 148|Reply: 2

Hantek 6022BE issue

[Copy link]

1

Threads

2

Posts

2

Credits

新手上路

Rank: 1

Credits
2
Post time 2019-11-20 11:59:39 | Show all posts |Read mode
Hello every one,
I have installed The website's final driver for Hantek 6022BE and install correctly that report correct installing in my Control Panel.
But still when I run the program, at the left-bottom message me: Searching Device...
My Windows is 10 and My driver version is 1.3

How can I resolve this problem?


Reply

Use magic Report

3

Threads

40

Posts

40

Credits

新手上路

Rank: 1

Credits
40
Post time 2019-11-20 14:30:34 | Show all posts
does your device manager have a  yellow "!"?If there is,you didn't install successfully.Try to refer the driver operation file to uninstall and reinstall.
http://www.hantek.com.cn/en/ProductDetail_2_31.html


This post contains more resources

You have to Login for download or view attachment(s). No Account? Register

x

1

Threads

2

Posts

2

Credits

新手上路

Rank: 1

Credits
2
 Author| Post time 2019-11-20 15:28:09 | Show all posts
Excellent
My Problem is resolved
THanks alot
You have to log in before you can reply Login | Register

Points Rules

QQ|Dark room|Mobile|Archiver|Electronic Engineer Discuss

2019-12-14 06:16 GMT+8 , Processed in 0.495378 second(s), 23 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

Quick Reply To Top Return to the list