Please select To the mobile version | Continue to access the desktop computer version

Electronic Engineer Discuss

View: 328|Reply: 5

New 2D72 scope off

[Copy link]

1

Threads

4

Posts

4

Credits

新手上路

Rank: 1

Credits
4
Post time 2019-8-7 05:35:43 | Show all posts |Read mode
Edited by Gorkde at 2019-8-7 16:22

So I bought the device and it seems Capacity mesurement is way off (measured 70nF for a 100nF and 55uF for a 47uF) but I could not check that with another meter by now.

BUT.....
When using Scope its off definately.
I tested with the AWG 2V and the scope displays over 2V. Tested with 2.25V scope gives me 2.4V to 2.48V (measurement window and scope-line as well as cursor measurement).
Also tested a battery that is 0.76V on my old meter as well as the DMM in the 2D72. In scope mode it has arund 0.825V
Also when shorting the probe it doesn't display zero but around 160-200mV. This changes with the scale I select.

I did calibrate multiple times (without anything connected and after it was running for more than 20 minutes). Always getting the same results!
Do I need to add the probe and shorten it? I don#t think so right?
Also did update the Firmware to the latest. And it had already FPGA V4.

So is my new Hantec defective or not correctly calibrated by the factory? It seems that way.

Btw.... I bought this at aliexpress "Hantek official Store". Is that really your company or yust some seller calling himself that?















This post contains more resources

You have to Login for download or view attachment(s). No Account? Register

x
Reply

Use magic Report

1

Threads

4

Posts

4

Credits

新手上路

Rank: 1

Credits
4
 Author| Post time 2019-8-8 07:03:37 | Show all posts
Hello? Any Support Guy here?

1

Threads

4

Posts

4

Credits

新手上路

Rank: 1

Credits
4
 Author| Post time 2019-8-12 00:32:24 | Show all posts
Ok, then I will send your crap back now! I had a good impression of your company even all people told me not to buy it.

Now I get a defective unit and not even support!

5

Threads

61

Posts

61

Credits

注册会员

Rank: 2

Credits
61
Post time 2019-8-12 01:56:04 | Show all posts
I don't think you got a defected unit, the huge offset error in oscilloscope mode is normal to this device, mine has this "feature" as well. You will notice that the level of the offset changes with the vertical scale selected, if you turn on or off the second channel or when you connect the device to a charger or USB port. I think I already reported it to Hantek but I never got a response.

Let the device on warming up for a few minutes then try to run the self calibration with it plugged on a USB port of a computer, for me it sometimes helped a bit.

27

Threads

1385

Posts

1546

Credits

实习版主

Rank: 7Rank: 7Rank: 7

Credits
1546
Post time 2019-8-12 10:50:51 | Show all posts
Yes, the accuracy of the oscilloscope is not comparable to that of the multimeter.
The voltage accuracy of the oscilloscope is ±(3% of the full scale).

Such as, if the voltage/div is 1V, the voltage accuracy = ±(3% * 1V * 8) = ±0.24V.

1

Threads

4

Posts

4

Credits

新手上路

Rank: 1

Credits
4
 Author| Post time 2019-8-13 16:11:17 | Show all posts
So is there any way to better calibrate, maybe manually?
Can it be calibrated with shorted probe attached or will this harm the unit?
You have to log in before you can reply Login | Register

Points Rules

QQ|Dark room|Mobile|Archiver|Electronic Engineer Discuss

2019-8-22 07:03 GMT+8 , Processed in 0.455927 second(s), 22 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

Quick Reply To Top Return to the list