Please select To the mobile version | Continue to access the desktop computer version

Electronic Engineer Discuss

View: 155|Reply: 2

5102P The beam of the first channel disappeared

[Copy link]

1

Threads

2

Posts

2

Credits

新手上路

Rank: 1

Credits
2
Post time 2019-8-2 08:45:33 | Show all posts |Read mode
Edited by Kostya at 2019-8-2 08:48

5102P 2017.The next time the beam of channel 1 disappeared. When you try to return it tothe center of the screen by rotating the volt / dv or vtrtical position knobs,the beam appears for a moment and immediately flies up, as if it had a highvoltage. When you press the button, MEASURE shows a voltage from 25 volts to600 volts when as always but in different ways. The sensitivity of the channelin this case is either 10 or 100 volts. Software update does not help. Andanother thing: when the sweep is reduced to the very minimum (2ns), the channel1 beam appears on the screen in the form of a regular sinusoid with a frequencyof 125 MHz. ???????



This post contains more resources

You have to Login for download or view attachment(s). No Account? Register

x
Reply

Use magic Report

27

Threads

1385

Posts

1546

Credits

实习版主

Rank: 7Rank: 7Rank: 7

Credits
1546
Post time 2019-8-6 15:27:19 | Show all posts
Sir, the hardware should be fault.
Please connect your seller to return factory for repair.

1

Threads

2

Posts

2

Credits

新手上路

Rank: 1

Credits
2
 Author| Post time 2019-8-6 17:29:47 | Show all posts
Unfortunately no refund is possible since the oscilloscope was purchased 2 years ago in Alibaba, I want to repair it myself
You have to log in before you can reply Login | Register

Points Rules

QQ|Dark room|Mobile|Archiver|Electronic Engineer Discuss

2019-8-22 06:47 GMT+8 , Processed in 0.444367 second(s), 22 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

Quick Reply To Top Return to the list