Please select To the mobile version | Continue to access the desktop computer version

Electronic Engineer Discuss

View: 192|Reply: 2

Hantec 2D42 AWG Signal Generator - Offset does not work ?

[Copy link]

1

Threads

2

Posts

2

Credits

新手上路

Rank: 1

Credits
2
Post time 2019-6-22 23:07:19 | Show all posts |Read mode
Edited by ivesh at 2019-6-22 23:10

Hi,

I canot set the signal generator offset. Has anybody the same issue or am I doing something wrong ?
It does not work on the device and not on on the PC software. I can only set -0.5/+0.5 Volt
ps, I upgraded to the latest firmware today.
All help is appreciated ! Thx









This post contains more resources

You have to Login for download or view attachment(s). No Account? Register

x
Reply

Use magic Report

5

Threads

50

Posts

50

Credits

注册会员

Rank: 2

Credits
50
Post time 2019-6-23 10:23:18 | Show all posts
The maximum output voltage of this AWG is +/-2.5V that is, amplitude+offset voltage must be <=2.5V. You set the amplitude of the waveform for 2V, thus the maximum offset will be 0.5V.

1

Threads

2

Posts

2

Credits

新手上路

Rank: 1

Credits
2
 Author| Post time 2019-6-26 19:02:30 | Show all posts
Thank you !

Reply

Use magic Report

You have to log in before you can reply Login | Register

Points Rules

QQ|Dark room|Mobile|Archiver|Electronic Engineer Discuss

2019-7-21 04:05 GMT+8 , Processed in 0.543839 second(s), 23 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

Quick Reply To Top Return to the list