Please select To the mobile version | Continue to access the desktop computer version

Electronic Engineer Discuss

View: 242|Reply: 2

IDSO 1070A signal distortion

[Copy link]

1

Threads

2

Posts

2

Credits

新手上路

Rank: 1

Credits
2
Post time 2019-3-12 15:49:57 | Show all posts |Read mode
Dear Hantek service,

I got a good tool(Oscilloscope) for cabling to wireless at begin.
But I have problem to test on my devices (Not each device has the symptom)
When I span signal the wave seems good, but if view overall signal then wave seems distortion.
Here is what I experiment as below

I checked two devices have similar period (1/4.8MHz).
According to Nyquist theorem if the signal without distortion the lowest sample rate must double real signal frequency.
Is it the software display problem?
Can I do anything improve it?
BTY, do we have higher sampling rate wireless oscilloscope?(One of my suspect is low sample rate)

Best wishes,
Jeffrey


Reply

Use magic Report

1

Threads

2

Posts

2

Credits

新手上路

Rank: 1

Credits
2
 Author| Post time 2019-3-12 17:11:41 | Show all posts
Photo link as below
https://screenshot.net/tw/dlkr7to

26

Threads

1275

Posts

1436

Credits

实习版主

Rank: 7Rank: 7Rank: 7

Credits
1436
Post time 2019-3-28 11:48:22 | Show all posts
Jeffrey replied at 2019-3-12 17:11
Photo link as below
https://screenshot.net/tw/dlkr7to

Sorry, I can't see what time base you set.
What is the current sampling rate displayed on the software?
You have to log in before you can reply Login | Register

Points Rules

QQ|Dark room|Mobile|Archiver|Electronic Engineer Discuss

2019-5-22 17:16 GMT+8 , Processed in 0.326837 second(s), 21 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

Quick Reply To Top Return to the list