Please select To the mobile version | Continue to access the desktop computer version

Electronic Engineer Discuss

View: 615|Reply: 0

Hantek 2090 Channel one problems

[Copy link]

1

Threads

1

Posts

1

Credits

新手上路

Rank: 1

Credits
1
Post time 2019-1-10 21:46:55 | Show all posts |Read mode
I am using this oscilloscope for vehicle repairs but I have a big problem with channel 1

Whenever i automatically acquire a waveform for something around 5volts, it will automatically set both channels to very high vertical resolution, usually around 20mV. No problem with that. I then manually alter the scale to around 2volts and I get a beautiful can bus wave form but...

Channel one always disappears from view whenever I adjust the vertical scale. I am unable to acquire it at all after that unless I return to the auto scale or reacquire waveform. Channel 2 is ok, I can move the curser left of the graph and bring it into view at any scale.

What could be the problem? I need to be able to compare channels 1 and 2 for can H and L buses but tool is now only usable as a single channel oscilloscope. it seems channel 1 is completely unable to read anything at vertical scales set greater 20mV

Any ideas?


Reply

Use magic Report

You have to log in before you can reply Login | Register

Points Rules

QQ|Dark room|Mobile|Archiver|Electronic Engineer Discuss

2019-12-8 21:48 GMT+8 , Processed in 0.533652 second(s), 22 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

Quick Reply To Top Return to the list