Please select To the mobile version | Continue to access the desktop computer version

Electronic Engineer Discuss

12Next
Return to list New
View: 762|Reply: 10

DSO4254C frequent resets

[Copy link]

1

Threads

6

Posts

6

Credits

新手上路

Rank: 1

Credits
6
Post time 2019-1-8 01:00:10 | Show all posts |Read mode
Hi,

Just bought a DSO4254C (a month ago). It woks well. But I have frequent resets during operation.


Usually it restarts normally. But today, I have noticed that it has trouble to restart. It takes few minutes to restart. after several attempts dhwing up Hanteks logo...

Any idea ? Hope it is

Reply

Use magic Report

27

Threads

1296

Posts

1457

Credits

实习版主

Rank: 7Rank: 7Rank: 7

Credits
1457
Post time 2019-1-8 13:31:50 | Show all posts



Sir, press the power button to turn on, wait for 2 seconds, then press the power button again to turn off.
And press the power button to turn on, enter the recover page as following picture and select F2 to recover the system to try.


After recover, download the latest firmware to update in this link: http://hantek.com/en/ProductDetail_3_12167.html

This post contains more resources

You have to Login for download or view attachment(s). No Account? Register

x

1

Threads

6

Posts

6

Credits

新手上路

Rank: 1

Credits
6
 Author| Post time 2019-1-8 16:31:41 | Show all posts
Thanks. I'll see how it goes...
Update worked well...

1

Threads

6

Posts

6

Credits

新手上路

Rank: 1

Credits
6
 Author| Post time 2019-2-4 18:47:34 | Show all posts
FW update fixed it for a month. I still had a couple of resets, but less frequent.

Today, I got one more reset and it does not start anymore..

I can't even access the recovery page with the power ON/OFF trick...

Any idea ?

1

Threads

6

Posts

6

Credits

新手上路

Rank: 1

Credits
6
 Author| Post time 2019-2-4 19:22:11 | Show all posts
Any suggestion ? As this is very annoying at the moment I needed it the most!!!

27

Threads

1296

Posts

1457

Credits

实习版主

Rank: 7Rank: 7Rank: 7

Credits
1457
Post time 2019-2-13 08:47:13 | Show all posts
Ludo replied at 2019-2-4 19:22
Any suggestion ? As this is very annoying at the moment I needed it the most!!!

Sir, when you open the scope, is there any light on?

1

Threads

6

Posts

6

Credits

新手上路

Rank: 1

Credits
6
 Author| Post time 2019-2-22 23:18:02 | Show all posts
Some of the buttons where on...

After few day without being able to turn it on. It finally managed to boot.
Now, it seems to work...

This is very strange. This is not the first time that it happens...

Any idea what might go wrong ?

27

Threads

1296

Posts

1457

Credits

实习版主

Rank: 7Rank: 7Rank: 7

Credits
1457
Post time 2019-2-25 13:39:03 | Show all posts
Ludo replied at 2019-2-22 23:18
Some of the buttons where on...

After few day without being able to turn it on. It finally managed  ...

Sorry, I don't know why.

1

Threads

6

Posts

6

Credits

新手上路

Rank: 1

Credits
6
 Author| Post time 2019-3-22 07:00:45 | Show all posts
After yet another reset, It does not boot anymore... again... It is getting really annoying...
All the LEDs are ON, but the scope does not boot.

It is the 3rd time it happens in 3 month... Last time, it took few days and several attempts to finally come to life again...

Is there any way to plug a console or something like that to see what is going wrong ?

27

Threads

1296

Posts

1457

Credits

实习版主

Rank: 7Rank: 7Rank: 7

Credits
1457
Post time 2019-3-22 11:47:15 | Show all posts
Ludo replied at 2019-3-22 07:00
After yet another reset, It does not boot anymore... again... It is getting really annoying...
All t ...

Sir, please send a message to me caiyijun@hantek.com
12Next
Return to list New
You have to log in before you can reply Login | Register

Points Rules

QQ|Dark room|Mobile|Archiver|Electronic Engineer Discuss

2019-6-26 05:38 GMT+8 , Processed in 0.407171 second(s), 22 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

Quick Reply To Top Return to the list