Please select To the mobile version | Continue to access the desktop computer version

Electronic Engineer Discuss

 Forgot password?
 Register

扫一扫,访问微社区

View: 53|Reply: 2

trouble operating my hantek 6022BE

[Copy link]

1

Threads

2

Posts

2

Credits

新手上路

Rank: 1

Credits
2
Post time 7 day(s) ago | Show all posts |Read mode
i have just installed the hantek 6022BE, i installed the win 10 drivers from hanteks webiste aswell. once i started the scope and went to compensate the probe the wave form is broken. it will show the top of the ave form and the bottom of the waveform. i have uninstalled the drivers for win 10 and the program and reinstalled them multipletimes now but continue to have this issue.

This post contains more resources

You have to Login for download or view attachment(s). No Account? Register

x
Reply

Use magic Report

12

Threads

806

Posts

967

Credits

实习版主

Rank: 7Rank: 7Rank: 7

Credits
967
Post time 7 day(s) ago | Show all posts
Sir, please click "Display -> Type -> Vectors" to set the display type.

This post contains more resources

You have to Login for download or view attachment(s). No Account? Register

x
Reply Support Not support

Use magic Report

1

Threads

2

Posts

2

Credits

新手上路

Rank: 1

Credits
2
 Author| Post time 7 day(s) ago | Show all posts
amy replied at 2017-11-14 12:01
Sir, please click "Display -> Type -> Vectors" to set the display type.

yes i figured that out and made myself feel dumb for a second thank you
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register

Points Rules

QQ|Dark room|Mobile|Archiver|Electronic Engineer Discuss

2017-11-21 03:04 GMT+8 , Processed in 0.128285 second(s), 23 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

Quick Reply To Top Return to the list