Please select To the mobile version | Continue to access the desktop computer version

Electronic Engineer Discuss

 Forgot password?
 Register

扫一扫,访问微社区

View: 32|Reply: 2

CH1 Stop measuring Hantek DSO1200

[Copy link]

1

Threads

2

Posts

2

Credits

新手上路

Rank: 1

Credits
2
Post time 5 day(s) ago | Show all posts |Read mode
Hi my name is Jose,
I have an oscilloscope Hantek DSO1200. I was measuring with my oscilloscope and suddenly stop measuring and the signal line began appears on the top of the screen. I checked the system setting, reset the device and it continous with the same problem. The channel 2 works perfectly but not CH1.
It seems that it's an electronics failure... How can I solve? What kind of checks can I do?
I attached a pic with the osccilloscope measuring. Thanks so much a greeting.

This post contains more resources

You have to Login for download or view attachment(s). No Account? Register

x
Reply

Use magic Report

12

Threads

803

Posts

964

Credits

实习版主

Rank: 7Rank: 7Rank: 7

Credits
964
Post time 4 day(s) ago | Show all posts



Sir, please try to replace the chip U30 in the following picture.
The model of the chip U30 is SST5912/LF.


This post contains more resources

You have to Login for download or view attachment(s). No Account? Register

x
Reply Support Not support

Use magic Report

1

Threads

2

Posts

2

Credits

新手上路

Rank: 1

Credits
2
 Author| Post time 3 day(s) ago | Show all posts
Hi,
thanks so much for your answer, I'll try it!!
A greeting
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register

Points Rules

QQ|Dark room|Mobile|Archiver|Electronic Engineer Discuss

2017-11-18 03:24 GMT+8 , Processed in 0.124099 second(s), 23 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

Quick Reply To Top Return to the list